Custom Markers not displaying on map

9 years 4 months ago #2101 by baggednismo
Custom Markers not displaying on map was created by baggednismo
I created a new marker 32x32px and saved as PNG keeping the existing naming conventions (smch-red.png)
After creating a new Marker, selecting the picture from folder view and changing the categories marker to the new one the markers dont show up for that category.

The only way I can get the markers to display is by using the HTTP link to that marker http://localhost/images/smch-red.png instead of /images/smch-red.png

Please Log in to join the conversation.

More
9 years 4 months ago #2102 by sysgenmedia
Replied by sysgenmedia on topic Custom Markers not displaying on map
What version of the store locator are you using?

Please Log in to join the conversation.

More
9 years 4 months ago - 9 years 4 months ago #2103 by baggednismo
Replied by baggednismo on topic Custom Markers not displaying on map
the current, I just downloaded it yesterday
running on joomla 3.1
Last edit: 9 years 4 months ago by baggednismo.

Please Log in to join the conversation.

More
9 years 4 months ago #2104 by sysgenmedia
Replied by sysgenmedia on topic Custom Markers not displaying on map
Lets us investigate and get back to you shortly.

Please Log in to join the conversation.

More
9 years 4 months ago #2105 by sysgenmedia
Replied by sysgenmedia on topic Custom Markers not displaying on map
We can confirm this is a bug for Joomla 3.x versions, and will be patched in the next release. This will be fixed in version 2.0.3+

Please Log in to join the conversation.

More
9 years 2 weeks ago #2336 by solitaireworks
Replied by solitaireworks on topic Custom Markers not displaying on map
Has this been fixed?

I'm unable to add new marker.


Warning

Field required: Marker Image

Attachments:

Please Log in to join the conversation.

More
9 years 2 weeks ago #2341 by sysgenmedia
Replied by sysgenmedia on topic Custom Markers not displaying on map
Markers have been fixed in the latest version.

Please Log in to join the conversation.

More
9 years 2 weeks ago - 9 years 2 weeks ago #2348 by solitaireworks
Replied by solitaireworks on topic Custom Markers not displaying on map
I'm running the latest version and I get the error message above on my Joomla 3.2 install.

It works fine however on Joomla 2.5
Last edit: 9 years 2 weeks ago by solitaireworks.

Please Log in to join the conversation.

More
9 years 1 week ago #2356 by sysgenmedia
Replied by sysgenmedia on topic Custom Markers not displaying on map
We have not been able to reproduce this issue.

Make sure the folder /media/com_storelocator/markers/ exists and is writable.

If that does not solve the issue, please submit a support ticket with a temporary admin login and we can investigate further.

Please Log in to join the conversation.

More
9 years 1 week ago #2361 by solitaireworks
Replied by solitaireworks on topic Custom Markers not displaying on map
Folder exists and is writeable - tried 755, 775 and 777 without any luck.

I've submitted a support ticket with admin details.

Please Log in to join the conversation.

More
8 years 1 month ago #2864 by kennethrules
Replied by kennethrules on topic Custom Markers not displaying on map
I having issue too.. please help to resolve..

Please Log in to join the conversation.

More
8 years 1 month ago #2868 by sysgenmedia
Replied by sysgenmedia on topic Custom Markers not displaying on map
This should already be fixed in the latest versions for some time. Please submit a support ticket and we can look into this for you further.

Please Log in to join the conversation.

More