Compatibility

2 years 8 months ago - 2 years 8 months ago #3463 by guvysaggu
Compatibility was created by guvysaggu
Is your store locator extn. (easy-store-locator) is compatible with Joomla! 3.5.0 and j2store???
Last edit: 2 years 8 months ago by sysgenmedia.

Please Log in or Create an account to join the conversation.

More
2 years 8 months ago #3474 by sysgenmedia
Replied by sysgenmedia on topic Compatibility
We are compatible with Joomla 3.5+.

We have no direct integration with j2store but should work on the same site.

Please Log in or Create an account to join the conversation.

More
2 years 8 months ago #3475 by sysgenmedia
Replied by sysgenmedia on topic Compatibility
Re-reading your post, that extension you posted is not ours...

Please Log in or Create an account to join the conversation.

More