What version of joomla Store Locator v2.1.1

6 years 10 months ago - 6 years 10 months ago #3234 by mairead
Is Store Locator v2.1.1 compatible with Joomla 2.5.8? I installed it and it shows on the frontend but the admin area is white when I click the link.
Last edit: 6 years 10 months ago by mairead. Reason: actual ignore I've bought version 1.8.10

Please Log in to join the conversation.

More
6 years 10 months ago #3238 by sysgenmedia
Replied by sysgenmedia on topic What version of joomla Store Locator v2.1.1
No, please uninstall and remove the tables.

2.x is for Joomla 3.x.

You'll want to install the latest 1.x version. Currently 1.8.10.

Please Log in to join the conversation.

More