× Welcome to the Sysgen Media forum!

Tell us and our members who you are.
We welcome all new members and hope to see you around a lot!

maps nog working properly - util.js:224 Google Maps JavaScript API warning

3 weeks 5 days ago #3739 by nielsg
Hi there,
i've taken off all restricitions of the api key.. and i still get this error.

util.js:224 Google Maps JavaScript API warning: RetiredVersion developers.google.com/maps/documentation...ages#retired-version
zw.m @ util.js:224

RetiredVersion Warning
You may have supplied a retired version in your script element. Please update your application to use one of the available versions.
See Versioning | Google Maps JavaScript API.


things that don't work..

1. batch geocoding
2. initial location onload

(anonymous) @ js?v=3.32&language=nl&key=xxxxxxxxx:119
Promise.then (async)
(anonymous) @ js?v=3.32&language=nl&key=xxxxxxxxx:119
setTimeout (async)
Ah @ js?v=3.32&language=nl&key=xxxxxxxxxxx:119
google.maps.Load @ js?v=3.32&language=nl&key=xxxxxxxxxxxx:18
(anonymous) @ js?v=3.32&language=nl&key=xxxxxxxxxxxx:199
(anonymous) @ js?v=3.32&language=nl&key=xxxxxxxxxxxxxxxxx:199

Please Log in or Create an account to join the conversation.

More
3 weeks 5 days ago #3740 by sysgenmedia
The retired version is nothing to worry about. It's because Google updated this week to a new version. We;'ll update in our next release, but wont effect anything.

Can you provide a link so we can try out the initial on-load and see what happens? If you prefer not to post it, you can send in a ticket too.

What do you get during batch geocoding?

Please Log in or Create an account to join the conversation.

More